Quais navegadores são compatíveis com a Área do Organizador?

Para conseguir utilizar a plataforma de gerenciamento de eventos de maneira plena, a Sympla recomenda o uso das versões mais recentes dos navegadores listados abaixo. O uso de versões antigas desses navegadores pode gerar o mau funcionamento de algumas ferramentas e pode afetar a experiência com a plataforma, sendo assim não recomendado.

Navegadores recomendados para uso da plataforma:

  • Chrome (versão 75 ou superior)
  • Microsoft Edge (versão 17 ou superior)
  • Firefox (versão 67 ou superior)
  • Opera (versão 60 ou superior)
  • Safari (versão mais recente)

Devido à incompatibilidade e baixa performance, não recomendamos o uso do Internet Explorer e navegadores Mobile.

Caso ainda apresente problemas utilizando os navegadores citados, é aconselhável verificar se existem atualizações para o seu navegador ou tentar utilizar outro navegador em sua versão mais recente. 

Se ainda tiver alguma dúvida, clique aqui e deixe sua solicitação! Vamos te retornar em até 1 dia útil :)

Baixe agora os novos aplicativos da Sympla: